Terminal Management TMX may sometimes be unable to deliver E-mail messages, this article covers how to check for and clear these stuck messages.
Applies to:
- Terminal Management TMX
Common Causes:
- Mistyped E-Mail addresses
- Missing E-Mail addresses
- Email Address no longer exists
This page assumes that email is properly configured in Terminal Management TMX. See “Configuring Email Settings in Terminal Management TMX” for help.
Terminal Management TMX is able to send email for tickets, reports, and alerts. Over time the configured addresses for these may change or become unavailable. This can leave unsent messages hung up in Terminal Management TMX and requires manual intervention to clear them.
Solution:
Logged emails are found in Terminal Management TMX under the “Reports” section and the “E-mails” tab (shown). Check for unsent emails by changing the “Show Messages” menu to “Show all”. This should list out any unsent messages below. Each unsent message must be handled individually, and there are two options for these messages.
- The first option is to change the “To” address on the message to a working email and saving. When the email task next runs (normally every 5 minutes), this should send the message to the new address, and it will be removed from the list of unsent emails.
- The second option is to check the “Sent” check box and save. This will tell Terminal Management TMX that it should consider this message sent and it will be removed from the list of unsent emails.
Generally, operators should check for unsent emails on a regular basis or if a recipient reports not receiving an expected email from Terminal Management TMX.
Still Need Help?
Submit an online web ticket or call us at Kahler Automation 507-235-6648 Option 2.