A no weight change error is reported when the flow rate of product is lower than expected for too long.
Last Updated: 3/5/2021
Common Causes
- Valve or gate that is jammed
- Insufficient air pressure to actuate valve or gate
- Tripped breaker on pump or conveyor
- Manual control enabled
- Incorrect product configuration
- Loose electrical connection
- Damaged controller
Environment / Applies To
- KA-2000
Solution Summary
If the system detects that the measured flow rate of product is lower than the expected flow rate for too long while dispensing, the system will stop the dispensing process and indicate a no weight change error to prevent damage to the equipment.
Solution In-Depth
- Verify that the valve or gate can be operated manually
Tip: If a valve or gate has been idle for a long time product in the valve/gate may have hardened which can prevent the valve/gate from operating.
- For valves and gates that are air-actuated, verify that there is sufficient air pressure available to operate the valve/gate
Tip: Insufficient air pressure can be caused by an air compressor that is not running because its breaker has tripped, an air compressor with the pressure set point set too low, or blockages in air lines between the compressor, air tank, solenoids and valve/gate.
- Verify that the pump/conveyor runs when the system is dispensing product
Tip: A pump/conveyor that does not run may be caused by a breaker that has tripped or incorrect configuration.
- Verify that manual control is not enabled when trying to dispense product using automation
- Verify that the product configuration is correct (e.g., correct product panel function is selected in Terminal Management panel bulk product settings, correct minimum flow rate configured in KA-2000, correct pump/conveyor configured in KA-2000, etc.)
Note: If none of the previous suggestions expose the source of the problem, a technician may be needed to check for damaged controller or loose electrical connections.
Once the issue that is preventing proper flow of product has been addressed, the error can be acknowledged and the process resumed.
Still Need Help?
Submit an online web ticket or call us at Kahler Automation 507-235-6648 Option 2.