No activations remaining for the given license key

An application subscription license may run out of available activations if deactivated and activated too often

Last Updated: 5/26/2021

Common Causes

  • Application has moved from one computer to another computer
  • License key has been used on two or more computers
  • Computer name has been changed

Solution Summary

The number of times an application subscription license can be activated is limited. If the limit is reached, a Kahler Automation technician can allow an additional activation. Submit an online web ticket or call us at Kahler Automation 507-235-6648 Option 2.

Tip: if you have recently moved a subscription licensed application from one computer to another computer, verify that the application is not still running on the computer it was originally installed and activated on. If two or more computers have been configured to use the same license key they will "fight" over the license, which can quickly use up all of the license's allowed activations.

Still Need Help?

Submit an online web ticket or call us at Kahler Automation 507-235-6648 Option 2.