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License has become deactivated

When Kahler Automation licensed software becomes deactivated, contact Kahler Automation so we can investigate or remedy the problem. Submit an online web ticket or call us at Kahler Automation 507-235-6648 Option 2.

Common Causes

  • Application has moved from one computer to another computer.
  • License key has been used on two or more computers.
  • Computer name has been changed.
  • Software is outdated.

Applies to

  • All Kahler Automation subscription software products:
    • Terminal Management TMX
    • Plant Supervisor PSX
    • Bulk Product Receiving
    • Container Filling 2
    • Interface software
    • KA-2025 Panel Server
    • Self-Serve 2
    • TM2 Staged Order Viewer
    • Truck Scale Management

Solution

 Submit an online web ticket or call us at Kahler Automation 507-235-6648 Option 2.