- Knowledge Base
- Common Issues
-
Terminal Management
-
Plant Supervisor
-
KA-2000
-
Quick Start Training Tutorials
-
TeamViewer
-
Support Request
-
Constellation
-
Self Serve
-
Common Issues
-
Computer
-
KA-2025
-
Networks
-
Subscription Software
-
Maintenance
-
Hardware
-
Liquid HMI Systems (4000 Series)
-
Dry HMI Systems (5000 Series)
-
LOADPASS
-
Container Filling 2
Received a warning System.IO.IOException: There is not enough space on the disk.
I have received a warning or error message: An unhandled exception has occured: System.IO.IOException: There is not enough space on the disk. How do I resolve this?
Last Updated 5/26/2021
This error is received when the hard drive of the computer running Kahler software has become so full that it cannot perform the tasks required by the software.
Common Cause
The computer hard drive is nearly full.
Environment/Applies to
- Computers running:
- Plant Supervisor
- Terminal Management
Solution
Work with your IT staff to free up hard drive space.
- This article from Microsoft offers tips about how to free up drive space on your PC.
Still Need Help?
Submit an online web ticket or call us at Kahler Automation 507-235-6648 Option 2