Completed Orders not allowing 'Mark as Complete'

Orders which have been loaded or completed are not allowing me to mark them as complete.

Last updated: 5/25/2021

Scenario(s)

  • Windows updates forced computer shutdown while an order was in the process of loading. 
  • In Plant Supervisor, a completed order is 'stuck' and will not allow me to mark it as complete in Terminal Management.
  • After computer restart, in TMX, find the order(s) are listed as 100% complete, yet there is red text in the 'General' heading area which reads 'order in progress" and the option to "Mark as complete" is greyed out. Orders have been re-created as point of sale. 

Cause

  • Something caused by an interruption in communication between Plant Supervisor and Terminal Management. 

Environment

Terminal Management 2

Terminal Management TMX (TMX)

Plant Supervisor 4

Plant Supervisor PSX (PSX)

Solution

  1. Launch PSX (or close and relaunch) 
  2. It should offer a prompt asking what the user would like to do with the completed orders. Select the option to complete each order. This action should clear the orders out of TMX. 

Still Need Help?

Submit an online web ticket or call us at Kahler Automation 507-235-6648 Option 2.