Digitally capture driver signature after order is dispensed in Plant Supervisor

A driver signature can be captured digitally and included on the ticket (bill of lading) printed or emailed by Plant Supervisor.

Last Updated: 3/5/2021

Common Causes

  • Proof of receipt required on ticket (bill of lading)

Environment / Applies To

  • Plant Supervisor 4
  • Plant Supervisor PSX

Solution Summary

A digital signature pad, supplied by Kahler Automation, may be used to digitally capture a driver's signature so that the signature is included on printed and emailed tickets.

Solution In-Depth

Note: You must login to Plant Supervisor with a user that has been authorized to access application configuration to perform the following steps.

1. Login to Plant Supervisor

2. Open configuration (click on the wrench in the upper-right corner of the window)

3. Navigate to the "Bay settings" tab

Tip: A facility with more than one load-out bay can use a separate signature pad per bay.

4. Select the bay where the signature pad is located in the "Bay" drop-down list

Note: even if your facility has a single load-out bay, a bay must be created and configured for use by Plant Supervisor to use a signature pad.

5. Select the port used to communicate with the signature pad in the "Signature pad" drop-down list ("None" will disable the signature pad)

Caution: Only one USB-connected signature pad may be used on a computer.  If more than one signature pads are connected to a computer using USB, the signature pad that is used may be unpredictable.

6. Click the "Close" button to save the configuration

The signature pad will now prompt the driver to sign for a load after the next order is dispensed to the bay that the signature pad was configured for.

Tip: Additional information for installing an Ethernet-connected signature pad can be found here.

Tip: If the computer running Plant Supervisor is equipped with a firewall, an exception may need to be added to the firewall. Likewise, any network equipment between the computer and the signature pad will need to allow traffic on that port.

Tip: If the computer is unable to communicate with an Ethernet-connected signature pad, verify that the signature pad is connected to the network and powered on. Additionally, the Windows ping utility can be used to verify that the computer is able to establish basic communication with the signature pad by pinging the IP address assigned to the signature pad.

Still Need Help?

Submit an online web ticket or call us at Kahler Automation 507-235-6648 Option 2.