Orders will not import and tickets will not export if the configured paths are invalid
Common Causes
- The Agvance interface uses a file share for the import of orders and export of tickets. When the configured path is invalid, orders will not import and tickets will not export.
Environment / Applies To
- Agvance XML Interface
Solution Summary
In Terminal Management, navigate to the Agvance interface configuration page (typically listed as a tab titled "Agvance" under the "Interfaces" section in Terminal Management).
- Verify the correct path for the following settings
- Orders Path (e.g. \\someserver\somepath\)
- Export folder path for completed tickets (e.g. \\someserver\somepath\)
- Archive folder (e.g. \\someserver\somepath\ or c:\kaco\agvanceArchive\)
WARNING: The interface MUST have read and write access to the file paths to function correctly.
Tip: You may need to contact Agvance @ support@agvance.net to grant read and write access to the file paths.
Tip: Avoid using mapped drives (e.g. X:\somepath\) for the paths.
When possible, use the universal naming convention (UNC) path (e.g., \\someserver\somepath\) to specify a file path for a file share
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